Apache Tomcat の複数の脆弱性に対するアップデート[JVNVU#99259676 ]IPA情報 2017/10/04更新

IPAのサイトから下記内容の脆弱性に対する対策情報が公開されました。

URL
https://www.ipa.go.jp/security/index.html

概要

The Apache Software Foundation から、Apache Tomcat に関する複数の脆弱性に対するアップデートが公開されました。

影響を受けるシステム

CVE-2017-12615

  • Apache Tomcat 7.0.0 から 7.0.79 まで

CVE-2017-12616

  • Apache Tomcat 7.0.0 から 7.0.80 まで

CVE-2017-12617

  • Apache Tomcat 9.0.0.M1 から 9.0.0 まで
  • Apache Tomcat 8.5.0 から 8.5.22 まで
  • Apache Tomcat 8.0.0.RC1 から 8.0.46 まで
  • Apache Tomcat 7.0.0 から 7.0.81 まで

詳細情報

The Apache Software Foundation から、Apache Tomcat に関する次の複数の脆弱性に対するアップデートが公開されました。

  • 特定の条件下で JSP ファイルをアップロードされる (CVE-2017-12615、CVE-2017-12617)
  • 情報漏えい (CVE-2017-12616)

想定される影響

想定される影響は各脆弱性により異なりますが、遠隔からの任意のコード実行や情報漏えいなどの影響を受ける可能性があります。

対策方法

アップデートする
開発者が提供する情報をもとに、最新版へアップデートしてください。
開発者はこれらの脆弱性の対策版として、次のバージョンをリリースしています。

  • Apache Tomcat 9.0.1
  • Apache Tomcat 8.5.23
  • Apache Tomcat 8.0.47
  • Apache Tomcat 7.0.82

コメントを残す

メールアドレスが公開されることはありません。

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください